Új válasz 
 
A téma értékelése:
  • 0 Szavazatok - 0 Átlag
  • 1
  • 2
  • 3
  • 4
  • 5
Sonar X1
2013-02-09, 15:07
Üzenet: #41
RE: Sonar X1
[Kép: QFdDWVgMClA]
Így talán látszik a jelenség.
Válasz idézéssel
2013-02-09, 18:41 (Üzenet szerkesztésének időpontja: 2013-02-09 - 18:42. Szerkesztette: BonFire.)
Üzenet: #42
RE: Sonar X1
(2013-02-09 14:00)yami60 Írta:  Már többször újra raktam a progit,de mindig ez van.HuhHuh Hogy lehet a fórumba képet beilleszteni?

Az újratelepítés nem segít, ha rossz gombot tekergetsz! Tényleg tegyél fel képet, vagy az eszköztáron lévő kép ikonnal külső képmegosztóra feltöltve és ide linkelve, vagy a kommentbox alatti Csatolások mezőben betallózva.
Válasz idézéssel
2013-02-09, 19:07 (Üzenet szerkesztésének időpontja: 2013-02-09 - 19:10. Szerkesztette: dchord.)
Üzenet: #43
RE: Sonar X1
(2013-02-09 18:41)BonFire Írta:  Az újratelepítés nem segít, ha rossz gombot tekergetsz! Tényleg tegyél fel képet, vagy az eszköztáron lévő kép ikonnal külső képmegosztóra feltöltve és ide linkelve, vagy a kommentbox alatti Csatolások mezőben betallózva.

[Kép: aa_www.kepfeltoltes.hu_.png]

Idézet:Hogy lehet a fórumba képet beilleszteni?
unki bmp-t nem szereti
Válasz idézéssel
2013-02-09, 19:32
Üzenet: #44
RE: Sonar X1
Milyen kép fájlt szeret? Látod a képen ,hogy a volume csúszka 0-án áll,a track ugyan olyan hangerővel szól.Ha nem ez a hangerő szabályzó akkor melyik?
Köszi a segítséget.
Válasz idézéssel
2013-02-09, 19:41
Üzenet: #45
RE: Sonar X1
(2013-02-09 19:32)yami60 Írta:  Milyen kép fájlt szeret? Látod a képen ,hogy a volume csúszka 0-án áll,a track ugyan olyan hangerővel szól.Ha nem ez a hangerő szabályzó akkor melyik?
Köszi a segítséget.

Egyrészt ez a MIDI sáv hangerőszabályzója, nem a hangszeré, ami megszólal. De ettől függetlenül indifferens, mert bármelyiket is húzod le, a hangerőnek el kell halkulnia. Tehát? Mi a probléma? Lehúzod a csúszkát, és mégis ugyanolyan hangerővel szól? Nem némul el?

Vagy mi?
Válasz idézéssel
2013-02-09, 21:00 (Üzenet szerkesztésének időpontja: 2013-02-09 - 21:05. Szerkesztette: yami60.)
Üzenet: #46
RE: Sonar X1
Igen pontosan ez.Amikor egy trackba kerülnek a sávok,ahogy írtad úgy csináltam,akkor ezután már nem tudom a hangerőt sehol sem állítani.Amíg külön track-ben vannak akkor egyenként tudom állítani mindegyiket.Egyedül csak a GAIN poti van rá hatással,de nyílván ez nem erre van.
Még egy dolog amit elfelejtettem.Normális,hogy a MASTER volumén nincs jel sem a külön trackkeknnél,sem amikor összevonom egybe azokat?
Válasz idézéssel
2013-02-09, 21:52 (Üzenet szerkesztésének időpontja: 2013-02-09 - 21:53. Szerkesztette: dchord.)
Üzenet: #47
RE: Sonar X1
(2013-02-09 21:00)yami60 Írta:  Igen pontosan ez.Amikor egy trackba kerülnek a sávok,ahogy írtad úgy csináltam,akkor ezután már nem tudom a hangerőt sehol sem állítani.Amíg külön track-ben vannak akkor egyenként tudom állítani mindegyiket.Egyedül csak a GAIN poti van rá hatással,de nyílván ez nem erre van.
Még egy dolog amit elfelejtettem.Normális,hogy a MASTER volumén nincs jel sem a külön trackkeknnél,sem amikor összevonom egybe azokat?

Idea lehet https://join.me/ -vel gyorsabb lenne, élőben megmutatnád mit csinálsz BonFire-nek, csak privi-ben küld neki a megosztó számod, miután elindult az 5MB-ás kliens a linkelt oldalról Wink
Válasz idézéssel
2013-02-09, 21:56
Üzenet: #48
RE: Sonar X1
(2013-02-09 21:00)yami60 Írta:  Igen pontosan ez.Amikor egy trackba kerülnek a sávok,ahogy írtad úgy csináltam,akkor ezután már nem tudom a hangerőt sehol sem állítani.Amíg külön track-ben vannak akkor egyenként tudom állítani mindegyiket.Egyedül csak a GAIN poti van rá hatással,de nyílván ez nem erre van.

De hát ott van a képeden a hangerő pontméter, és le is van húzva! Azzal mi van? Kérdeztem: nem változik a hangerő, ha lehúzod a slidert?

Idézet:Amíg külön track-ben vannak akkor egyenként tudom állítani mindegyiket.
– Mi van? Mi nem megy? Ha egyszer egy sávba olvasztottad az összes adatot, akkor mit akarsz rajta külön szabályozni? Egy sáv van, annak nem elég a hangereje? Vagy mi? Próbáld már meg érthetően leírni, hogy mivel van gondod! Ott a képen le van húzva a poti. És mégis szól?

Idézet:Normális,hogy a MASTER volumén nincs jel sem a külön trackkeknnél,sem amikor összevonom egybe azokat?
– Kapcs. ford! Majd ha megérted a saját kérdésed, utána várhatsz érdemi választ.
Válasz idézéssel
2013-02-09, 22:19 (Üzenet szerkesztésének időpontja: 2013-02-09 - 22:26. Szerkesztette: yami60.)
Üzenet: #49
RE: Sonar X1
Igen lehúzott hangerővel is ugyan úgy szól.
Azt próbáltam elmondani,hogy amig külön vannak a trac-kek ,addig hatásos midegyik hangerő szabályzója,de amikor egy track be van már nem lehet a hangerőt állítani.Akép azt mutatja hogy le van húzva,de ennek ellenére ugyan úgy szól.
Válasz idézéssel
2013-02-09, 22:44
Üzenet: #50
RE: Sonar X1
Akkor visszakanyarodunk a #39-hez. Nálad van valami összekócolódva rendszerszinten, vagy programszinten. Normál esetben ha lehúzod a hangerőt, akkor el kell neki hallgatni. Hacsak nem valamit nagyon megfordítva csinálsz.Dodgy

Idézet:Akép azt mutatja hogy le van húzva,de ennek ellenére ugyan úgy szól.

Bocs, de egy kép alapján honnan tudjam, hogy nálad az most szól, vagy sem? Cool Főleg, hogy nem is a Mastert fényképezed, hanem a MIDI tracket, amelynek a Level metere (ami nem is Level meter) alapértelmezetten csak azt mutatja, van-e MIDI input az adott pillanatban, nem audió, nem hangerőt jelez!

Ha privátban felkeresel, megkapod a Skype-elérhetőségemet, mert jó lenne egy pillantást vetnem arra a képernyőre, hogy mit is csinálsz voltaképpen, amikor húzgálod a hangerő potit.
Válasz idézéssel
Új válasz 


Fórumra ugrás:

KapcsolatFL Studio HungaryVissza a lap tetejéreVissza a tartalomhozMobile VersionRSS Hírforrás